« Back

Upgrade your AXL Application

Welcome to the new AXL Developer Experience! Our portal has been redesigned with new content, How To’s, FAQs, Video learning, sample code, on-line documentation and more.

Our AXL Versioning policy has been updated to provide greater backward compatibility and flexibility between releases. UCM 10.0(1) will not support any AXL 7.x schemas. Please read the new policy.

Read the AXL Versioning Policy Update and learn how to Upgrade Your Application to support the 9.1 AXL schema by following these steps: http://developer.cisco.com/web/axl-developer/upgrade-to-a-new-axl-schema

Get Ready – You must upgrade your AXL Application as we deprecate the 7.x schemas in Unified CM 10.0(1)!

Best-
The AXL Interface Team
Comments
No comments yet. Be the first.

Outlook User?

Want to receive blog updates in Outlook?